Aller au contenu

probleme avec les fours


Messages recommandés

Salut, petit soucis, j'ai l'impression que les fours classiques enchantés ne fonctionnent pas (je n'ai pas eut de prb avec le haut fourneau) , lorsque je met des item à cuire dans mes four fortune 3, Efficacité 5 et solidité 3, ça ne me produit qu'un item, c'est long et ça me gaspille des blocs de kelp pour cuire 4-5 items.

  • Like 1
Lien à poster
Partager sur d’autres sites

Salut, j'ai pu réaliser quelques tests, j'espère que ça aidera à comprendre le bug :

- Le smoker et le four normal ne fonctionnent pas sur le serveur spawn et le serveur ov2. A l'inverse, le blast furnace fonctionne sur ces 2 serveurs, mais ne fonctionne pas sur l'ov1

- L'effet des enchantements n'est pas totalement désactivé : Les ralentissements / accélérations des temps de consommation des carburants sont toujours présent : un four Unbreaking consommera son carburant lentement qu'un four témoin, et un four efficiency le consommera plus rapidement qu'un four témoin. Cependant Silk touch ne fonctionne plus du tout.

J'update si j'ai plus d'infos

 

Modifié par Patoche_Balkany
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Depuis ce matin (j'ai mis à jour Paper cette nuit) ça bug sur tous les serveurs donc je l'ai signalé au dév. Je pense qu'il y a un conflit avec une des dernières versions de Paper, on va le laisser enquêter. Ce dév n'est pas toujours le plus rapide mais au moins il se préoccupe des bugs sur son plugin donc d'ici quelques jours (si le bug n'est pas trop compliqué) cela devrait être résolu.

https://github.com/Jikoo/EnchantableBlocks/issues/27

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • Bot 2.0 a verrouillé ce sujet
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.
×
×
  • Créer...